Force installing an upgrade for a module now many modules won't work

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

After force upgrading a module, I tried to search the ppm repository and I
met this error msg:

Searching in Active Repositories
error: can't parse
  <SOFTPKG NAME="Nagios-NSCA" VERSION="0,1,0,0">
    <ABSTRACTT>Use the Amazon Simple Queue Service</ABSTRACT>
mismatched tag at line 4, column 52, byte 136 at
line 187

Also on any script I try to run I get this error msg:

Can't locate object method "decoded_content" via package "HTTP::Headers" at
l 16) line 1.

line 1 is usually the line
#! /usr/bin/perl

#! perl/bin/perl.exe

Does anyone know how this may be fixed?

Site Timeline