failed perl upgrade

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I just started learning perl and I currently have perl 5.8.8 installed
on mac os x 10.5.5.
I tried to install perl 5.8.9 rc1 but the make install command failed
because it couldn't find my C compiler.
Could this corrupt perl 5.8.8? How do I find/fix the C compiler so I
can complete the update?

Re: failed perl upgrade

On Nov 23, 5:48=A0pm, wrote:
Quoted text here. Click to load it

How about installing the C compiler?

What are you using, if it is a distro, they mostly have packages you
can install.

Then having installed the compiler, read the INSTALL or README in the
perl package and try and understand what you are doing, otherwise you
might clobber your 5.8.8.

Good luck



Re: failed perl upgrade

Quoted text here. Click to load it

You can probably safely ignore my reply as I did not note the Mac OS
part. Wait for a Mac Man to answer!

Site Timeline