Building perl

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

If this isn't a good place to ask about building perl on a specific
platform, then I missed that chunk of the FAQ...

I'm trying to build on Rhapsody/PPC, which is one of the predefined
systems in Configure (and did indeed ship with perl 5.004 or
thereabouts).  I've tried 5.6.2 and 5.8.6, neither of which will
Configure (failing with the message "cc: $: no such file or
directory" suggesting that the script isn't correctly expanding a
variable).  Does anyone know the last compiling version of perl, or a
fix/kludge for the Configure script?


I am leeg, for we are many

Site Timeline