Activestate: upgrading to a later version without losing modules

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I discovered that I can no longer ppm new modules to my 5.12 version of
Activestate Perl without buying a "business edition" license.   I don't
mind upgrading to the latest version [5.16, I think it is].   What I can't
find is if the install just "slides in" over the current install [which
would be perfect].   The package is an .MSI bundle.  right now perl is
installed in c:\perl64.  If I just tell the installer to put the new
version there, will that work?  THANKS!
Bernie Cosell                     Fantasy Farm Fibers            Pearisburg, VA
    -->  Too many people, too few sheep  <--          

Site Timeline