which perl version is mod_perl running??

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I have perl 5.6 and 5.8 on my box,
it turns out that the mod_perl handlers show a $] (perl version) ==
how can I tell mod_perl to be 5.8?

I used 5.8 to compile mod_perl (I believe this is what it obeyed, ) but
the results seem to be the same.


Site Timeline