Warning about the AFS Perl API 2.6.2

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Differently than advertised the AFS Perl API 2.6.2 and earlier releases
are not working properly with OpenAFS 1.4.12 because of internal API
modifications in OpenAFS 1.4.12 !!!

At the moment I am working on a new release which will support
OpenAFS 1.4.12

I am sorry for the inconvenience.

Ceterum censeo          | PGP encrypted mail preferred.
Redmond esse delendam.  | PGP Key at www.MPA-Garching.MPG.de/~nog/

Site Timeline