SOAP::Lite installation: mod_perl not active

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

i want to install SOAP::Lite V 0.6 on my webserver (apache 2.50 with
mod_perl 2.0/1.99). when running perl Makefile.PL the Apache/mod_perl
option is disabled. running perl Makefile.PL on a server with Apache
1.3x and mod_perl 1.x, Apache/mod_perl gets enabled.

will this mean, that SOAP::Lite only runs with mod_perl 1.x and not
with 2.0? is there something wrong with my apache/mod_perl/perl
installation when the option is not enabled?



Site Timeline