Problem installing module Email-Send

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I'm trying to setup perl (I have ActivePerl 5.8.8) so I can install Bugzilla
3.0.2 on Windows XP Pro, and Email-Send is one of the recquired packages.

When I try to install this package I get this message:

C:\Program Files\bugzilla-3.0.2>ppm install Email-Send
ppm install failed: Installing Module-Pluggable-3.01 for Email-Send would
downgrade Devel::InnerPackage from version 0.3 to 0.2, Module::Pluggable
from version 3.6 to 3.01, and Module::Pluggable::Object from version 3.6 to
0; use --force to install regardless

Any ideas how to fix this?



Site Timeline