ppm.activestate.com down?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

just trying to install perl in my WinXP computer, trying to install
some modules using PP3 and it gives me an error that it can't reach
ppm.activestate.com.  Tried pinging it... nothing.  Tried going to it
with Firefox... nothing.
Is it down?  Is it permanently down?  Is there an alternative?

Re: ppm.activestate.com down?

Quoted text here. Click to load it

It doesn't seem to be down - it's working fine for me. Try entering:

ppm rep

That should give you something like:

[x] ActiveState Package Repository

where x is probably 1, but not necessarily.

Then try:

ppm rep describe x

(substituting the actual value for "x"). That should tell you the actual
location of the repository. For me, I get:

D:\pscrpt>ppm rep describe 1
Describing Active Repository 1:
    Name: ActiveState Package Repository
Type: PPMServer 3.0

Is that what you get ?

There can be problems with ppm wrt firewalls and proxy servers.
If that's possibly what's giving you the problem, browse to your
Perl/html/faq/ActivePerl-faq2.html#ppm_and_proxies documentation.

There are also some other useful repositories - notably:
http://theoryx5.uwinnipeg.ca/ppms /
http://crazyinsomniac.perlmonk.org/perl/ppm/5.8 /


Site Timeline