pause distributed attack or something?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I've been trying to connect to for a few days now, to upload
 my updates to packages, and I just get timeouts or something...  

two errors:

* Firefox can't establish a connection to the server at
* The server at is taking too long to respond.

I've tried different computers on different networks, and I've tried changi
ng my dns.  I've also tried a proxy server, which said: "The requested reso
urce could not be loaded."  I am able to load, but not pause.perl.
org.  The other day I was able to ping pause, but now I'm not:  

    PING ( 56(84) bytes of data.
    From ( icmp_seq=3 Destin
ation Host Unreachable

Is anybody else having this problem?  Seems like the server is suffering fr
om heavy traffic, or an attack.  Is anybody aware of any known issues?  I'v
e searched on google and cannot find anything.

I am probably going to cross-post this message... especially if the issue c

Re: pause distributed attack or something?

OK, perhaps I might've done some more digging before posting...
Wednesday, January 8, 2014
Multiple Hard Drive Faliure  

That answers the question...

Site Timeline