mod_perl 2.0 Modules

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!


I'm looking for the modules Apache::Peek, Apache::VMonitor,
Apache::DayLimit and Apache::Lint for Apache 2.0.54/mod_perl 2.0.3.
When trying to install one of these modules from CPAN, they either
complain about a missing mod_perl 1.99023 or immediately try to
load (which fails because this file doesn't exist in
mod_perl 2.0).

Where can I get the 2.0 versions of these modules from?

Many thanks & kind greetings,


Ing Ferry Bolhar
Magistrat der Stadt Wien - MA 14
A-1010 Wien

Site Timeline