LibXML on Redhat 4 x64

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I am trying to install LibXML 1.66 on Redhat 4, and while it builds
successfully, when I run a script that uses XML::LibXML it immediately
fails with "Floating point exception".  I have successfully built and
installed on Redhat 5, so I'm guessing there is some library
mismatch.  Below are my versions:

libxml2: 2.6.16-10
gcc: 3.4.6
libc: 2.3.4

I also dont see any compiler erros or warnings from LibXML or LibXML
common.  Any help would be appreciated.


Site Timeline