CGI::EncryptForm - PPM Install

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I'm trying to install CGI::EncryptForm on a windows machine. However I
don't see this module availiable in the latest PPM repository.

Has this package been depricated in favor of something else? If so
what is that new package, or where can I find a PPM install for this


Re: CGI::EncryptForm - PPM Install

Quoted text here. Click to load it

Iff you're running perl 5.8.x:

ppm install
ppm install

Storable and Digest-SHA1 are also pre-requisites, so you'll need to
install them, too, if you don't already have them. Best thing to do
would be to add to your PPM's list of
repositories and then run 'ppm install CGI-EncryptForm'. With the
trouchelle rep added to your list, any pre-requisites should get
installed automatically.


Site Timeline