Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Hi all,

I'm having trouble with this module, after installing it and the smb
auth module that comes with it I get an error in the apache logs about

I'm running apache2 mod_perl2 on debian linux.
Does anyone know what I should do?

Apache2 error_log
[Thu Jun 23 06:26:31 2005] [notice] Apache/2.0.54 (Debian GNU/Linux)
mod_perl/1.999.21 Perl/v5.8.4 configured -- resuming normal operations
String found where operator expected at /usr/lib/perl/5.8/Socket.pm
line 227, near "XSLoader::load 'Socket'"
        (Do you need to predeclare XSLoader::load?)
[Thu Jun 23 06:26:36 2005] [error] [client] failed to resolve
handler `Apache2::AuthenNTLM': syntax error at
/usr/lib/perl/5.8/Socket.pm line 227, near "XSLoader::load
'Socket'"\nCompilation failed in require at
/usr/local/lib/perl/5.8.4/Apache2/AuthenNTLM.pm line 30.\nBEGIN
failed--compilation aborted at
/usr/local/lib/perl/5.8.4/Apache2/AuthenNTLM.pm line 30.\nCompilation
failed in require at (eval 4) line 3.\n



Site Timeline