Anyone knows why Net::NTP requires 5.8.x ?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I think there is no reason why Net::NTP currently requires
(in its Makefile and 5.008. I tried contacting
its author, but it seems unreachable.

Tried with 5.006, works ok.
The only problem is that I have an automated CPAN upgrade
procedure that does not install Net::NTP on 5.006 because
of its requirements.

So, can we remove this dependency? (Patch already available).

(Ok, I will open also a CPAN RT ticket).


Re: Anyone knows why Net::NTP requires 5.8.x ?

Cosimo wrote:
Quoted text here. Click to load it

I eyeballed the code and agree with your analysis.  The module *does*
need 5.6, because it uses 'our' rather than 'use vars'.  But I didn't
see anything that was 5.8-specific.

Jim Keenan

Site Timeline