ANNOUNCE: AFS Perl API 2.6.2 released

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

AFS Perl API Version 2.6.2
    I am pleased to announce the AFS Perl API 2.6.2 release

    The AFS module bundle is a dynamically loadable extension to
    Perl. It gives the AFS user and administrator access to many of
    the AFS programming APIs, allowing you to make these calls
    directly from Perl, rather then processing the output of a
    command. The AFS module bundle is a thin layer above the low-level
    AFS APIs.

    This is just a bug-fix release.

Where To Get It
    The version 2.6.2 is now available at

    This release should work on all UNIX/Linux platforms which have
    AFS API interfaces and the appropriate C compilation environment.

    ece9dfb563d5dd50c5805e45afcaf18c  AFS-2.6.2.tar.gz

User Visible Changes in this Release
    - compiles with OpenAFS system libraries version 1.4.12
    - fixed AFS::VLDB method "listvldb"
    - updated example scripts

For more information about the current state of the AFS Perl API,
check my "AFS Perl API Kwiki" site at: /

Share and Enjoy!


Site Timeline