Zire 31 going crazy!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Zire 31 going crazy!!

My Zire 31 started acting REALLY weird!

My daughter was playing games on it, next I saw, there was a "stack" error
message and Palm wasn't responding to stylus at all.

I thought nothing of it thinking a soft reset would fix it.

Palm returned to the Preferences screen . Didn't help

Warm reset didn't help. Same thing.

Hard reset.the first time I tried, I got to the "erase all data" message,
pushed, up, Palm returned to the Preferences screen without doing a hard

Also, the hard buttons are working and the arrow buttons are working, but
not the middle button. It won't power up the Palm and it won't return to the
home screen if I hold the middle button down.

The power off button is working, it tries to run Backup Biuddy (as it is set
up to do) but BB hangs and the palm never gets to the point of turning off.

 I know the hard reset didn't happen because all my data is still there in
Datebook5. DB% turns on with one of my hard buttons

This morning with the first usual alarm, it turned itself on, gave a pitiful
little beep and the error DateBk5 Information (on te title bar of the error
window) and Current Stack Size 5119 )text of the rrror msg) with an OK
button. Palm still not responding to stylus, though.

Any suggestions??


using Palm Desktop v 4.1.4, Windows XP home SP1

Re: Zire 31 going crazy!

["Followup-To:" header set to comp.sys.palmtops.]
On Tue, 14 Dec 2004 07:54:10 -0500, Lisa Hetherington
Quoted text here. Click to load it
Maybe Backup Buddy is your problem, or has been corrupted somehow.  Try
deleting it.

"Cow fault??? Have you progressed from BSD to BSE?"
cowsay -b "Prepare to be assimoolated! "

Re: Zire 31 going crazy!

I can't delete it, because I can't access my Palm apps via stylus or


Quoted text here. Click to load it

Site Timeline