why is memo pad not being hot synced?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a treo 180 with palm os 3.2

When I do a hot-sync, my memopad is not being hot synced to the PC.  I
suspect I set something somewhere, but where, and how?



Re: why is memo pad not being hot synced?

The first thing to check would be your "Custom" HotSync settings,

Open up the Palm Desktop, go to the "HotSync" menu and choose

You should see a list of the various conduits (Date Book, Address Book,
To Do List, Memo Pad, etc.) and the actions associated with them
(Synchronize the Files, Handheld Overwrites Desktop, Desktop Overwrites
Handheld, Enabled, or Do Nothing).

To change the action, select the desired row of the table, and then
click on the "Change..." button, which will bring up a new dialog box.
You can then select the desired action with a radio button, and if you
want this to be the default action (as opposed to only for the next
HotSync) check the "Set as Default" checkbox as well.

If this does not solve your problem please write back and maybe we can
figure it out.

Re: why is memo pad not being hot synced and missing contacts

Sam Lipoff wrote:
Quoted text here. Click to load it


when I open up the Palm Desktop, and go to customize HotSync, I see only
the add-on conduits (like bankbook, thought manager, etc), but not for
the ``built-ints''.

I looked in the hot-sync on the treo, and there all the applications are
marked as to run the conduits.

Something else is funny.  When I tried to restore some of my backups,
some of my contacts are missing.  However, if I look at the DB file on
the PC with a text editor, I can see them there.  On the PC, the contact
database seems to be broken up into cities, titles, companies files, but
I cannot find one DB that I thought I have seen before, and that is
``contacts''.  (I may be imagining that I have seen it before).

Here are the roots of the story:

- I downloaded an evaluation version of teallock to protect my private
files.  I assumed that by hot-syncing my treo files would be backed up.

- While playing with the settings, I managed to mess up the private
files, so that they are permanently encrypted.

- I tried to back-up the files from the PC, and that is when I
discovered the non-existent recent backups of the memo files.

My memo files were backed up to the most recent saved version, some six
months old.

- I also noted that some recent phone numbers were missing on my treo,
although, as I said, some of the contact info is in the database files
on the PC.  Somehow it is not being displayed, or not making it to the treo.

Thanks for your time,


Site Timeline