Stylus Problem! Help

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi there, I have a sony clie sj-33, and my stylus got stuck. This
morning when I tried to get my stylus out, bam, the end of the stylus,
(the white tip) snapped off, leaving the other end of the stylus in the
pda. I need help!

Re: Stylus Problem! Help

__/ [] on Saturday 17 September 2005 14:09 \__

Quoted text here. Click to load it

I tried to find you some intuitive and visual guide on how to open up your
unit. I searched < in Peter's Pilot Pages, but he
hasn't got around to 'play' with your model. I suggest you unscrew where
necessary and pull out the stylus, possibly putting it back together. You
can also use a toothpick instead, which may not look smart, but is
nevertheless effective.


PS - Try to find a model similar to yours in PPP (URL above). It may help.

Roy S. Schestowitz      | Useless fact: There are five regular polyhedra  |    SuSE Linux    |     PGP-Key: 74572E8E
  3:20pm  up 23 days  3:34,  3 users,  load average: 1.01, 0.83, 0.69

Re: Stylus Problem! Help

thnks, i got it out!

Site Timeline