SA2005HH on the T5

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I'm using Street Atlas 2005 Handheld (SA2005HH) on my Tungsten T5.
The software is installed on my XP box and on the T5. I can hot sync
and send maps over w/o a problem. However, when I use the Find function
it only sees Cities in Maine (on the sample map)!.
The maps I send over look fine...I can scroll around...identify
streets...etc. But...this inability for the find function to be able to
limit the search for a street to a particular city forces
the Find function to take forever (Ok, not forever, but a very long

Anybody else have this problem? Anybody have any clues as to
what is going on here?

Jim M.

Re: SA2005HH on the T5

Quoted text here. Click to load it

I use SA2005HH on a T3. Under the Tools/Find menu there are options for Type
(landmarks, parks, airports, restaurants etc...), State, City, ZIP Code and
Radius. You do have to 'select' the map that you are working with when you
send it over to the Palm. You choose the map you want to use from the
Data/Maps menu.

Hope this helps.


Re: SA2005HH on the T5

Found the problem. Delorme has a message on their web site that says if
you get an ISO error when doing a search you should download a fix from
them. Well I only use the XP version of SA2005HH to generate maps
to send to the PDA. I never try to do searches on the XP version of
the I though all was well. Well I finally tried to do a
search on SA2005HH on the XP and I got the ISO error when trying to
do the search. I downloaded the fix from Delorme and tried to send
maps to the PDA. On the new maps the search function works fine.

Jim M.

Tony Clark wrote:
Quoted text here. Click to load it

Site Timeline