Problem with beam

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I went to beam a contact the other day, and got an error message:

"Could not initialize library."  Any suggestions?

Re: Problem with beam

__/ [ Geardaddy ] on Tuesday 28 February 2006 15:35 \__

Quoted text here. Click to load it
Which device is this? Have you tried soft resetting? Are you running any
hacks layer on your Palm? Anything that may interfere or disable the IR
port? Doe the IR port and beam function work in other applications?

Best wishes,


Roy S. Schestowitz      |    "I think I think, therefore I think I am"  |    SuSE Linux     |     PGP-Key: 0x74572E8E
  6:10pm  up 1 day 14:21,  8 users,  load average: 1.02, 1.02, 0.95 - next generation of search paradigms

Re: Problem with beam

It's a Zire 31.  Soft reset doesn't help, and I get the same error
message when attempting to beam from calendar or tasks.

Not expert enough to recognize any hacks, so I guess the answer to that
question is no.

Site Timeline