[M130] battery empty -> Hotsync problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hello there,

I'm own a Palm m130.
Palm OS v.4.1.
Palm Desktop 4.1 (Windows 98)

While I was on holiday the battery off my palm became empty.

I tried to do an hotsync afterwards but it didn't work.
In detail:
*) I put the palm in the usb-cradle.
*) I can switch it on.
*) I press hotsync.
- Hotsync starts like normal.
- My pc askes me for the user.
- My palm additional installed palm applications are synced
- At syncing of the datbook i receve the following error message on the
  pc & syncing stopps.

==== Begin of error message =====
HOTSYNC verursachte einen Fehler durch eine ungültige Seite
in Modul DATCN20.DLL bei 0177:02935118.
EAX=00000000 CS=0177 EIP=02935118 EFLGS=00010246
EBX=008557d0 SS=017f ESP=0072f448 EBP=008c0060
ECX=0072f458 DS=017f ESI=0072f46e FS=2f4f
EDX=ffffffff ES=017f EDI=00795a2c GS=0000
Bytes bei CS:EIP:
8b 48 08 6a 00 88 0e 8d 4c 24 14 e8 9c 25 00 00
0072f4c4 029362b8 0072f484 0072f46e ffffffff 008c0060 02d4f00c 02d4f00c
00001008 00001180 ffffffff 5f4d1c58 00000000 5f403844 00000000 0072f4e0
==== End of error message ======

- On the palm i recive the message "you need to reset your handheld
computer by tapping the button below."
*) So i reset the palm
- The data sometimes seems to be synced correctly, sometimes its lost.
- But when i try to sync again the hotsync crashes again.

*) I tried to sync the palm as well on a windows XP system.
- the behaviour is a bit different but also unsatisfactory:
Hotsyncing works normal till the datebook. But syncing of the datebook
doesn't finish even after many minutes. I don't recive an error message
on the pc, and i can stop the syncing process on the pc.

Does one of you have an idea what causes this problem & how to fix it?

Thank you vor every help,

Re: [M130] battery empty -> Hotsync problem

googeling finaly brought me help (althoug it didn't seem to help at
first tries):
A well known DATCN20.DLL - bug caused my problems.
In Palm/desktop: Tools/Options/Tools/Check & repair any corrupted
solved my problem.

:-) Bernd

Bernd Breitschaedel wrote:

Quoted text here. Click to load it

Site Timeline