desktop problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a Tungsten E and Windows 2000. My windows login is admin.

When I double-click on the desktop icon (ver 4.1.2) which leads to
palm.exe, I get the opening splash screen and then nothing.

When I try ctrl-alt-delete to access Task Manager, Palm is not in
Applications, but palm.exe is in Processes. When I select End Process,
the splash screen comes off.

I tried downloading to 4.1.4 updater and when I try to run it I get a
message it cannot find Palm Desktop.msi.

When I try to re-install from my 4.1.2 Cd it says I alreeady have a
newer version. When I try to delete via Add/Remove Programs I get the
same Palm Desktop.msi.message.

When I right-click on palm.exe and select prioperties it says I have
ver 4.1.4. Still won't open and I still cannot reinstall or delete.

What's next? Thanks.

 - Henry

Re: desktop problem

__/ [ henryp ] on Wednesday 01 March 2006 16:34 \__

Hi Henry,

Quoted text here. Click to load it

Have you tried looking at the log files yet? Go to Start -> Run... ->'cmd'
ENTER. Run Palm from the DOS prompt. Is any error message spewed out? You
need verbosity upon error.

Quoted text here. Click to load it

It seems to hand though. The process is not instantiated despite the fact
that it runs in scheduler. This is never a good sign.

Quoted text here. Click to load it

I am not entirely sure that an upgrade would be the best solution. If you
installed Palm Desktop recently, could you revert your Registry to an older
state (any backups?) and remove the installation files of Palm, as well as
all the program files? This should remove the offending component.

Quoted text here. Click to load it

I wonder if logging in as a non-admin user might have an effect. It is worth
trying, as well.

Best wishes and good luck,


Roy S. Schestowitz  |    SuSE Linux     |     PGP-Key: 0x74572E8E
  1:55am  up  21:33,  6 users,  load average: 0.63, 0.61, 0.55 - next generation of search paradigms

Re: desktop problem

My best guess would be that there is a registry entry that needs to be
removed after uninstalling the 4.1.2 version of Palm desktop. the most
likely candidates being HK_Local_Machine\Software\Palm and the same
directory structure under HK_Current_User. Have you searched the
Knowledge Base?

If so, and no answerwas found there, I would start a Tech Support
incident via the Palm site. Keep in mind they may not be able to solve
your problem, but they might have some suggestions that help illuminate
the solution.

Are you able to HotSync?



Site Timeline