intel 945 motherboard problem. Please help!!!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

Hi, I've been the owner of a 945GTP motherboard for 2 months. Yesterday

I reconfigured the bios, and it appears that I miss some memory
configuration. Even when I have 533 MHz DDR2 memories, there was
something in the "agressive" mode that made the system crash. It gives
me 3 beeps (thats base 64K memory problem). After that (without knowing

it was a memory set up problem) I turned up the system with the bios
jumper set in config. It ran ok, but I never replaced the memory config

for the auto one. Now the system is totally inoperant, it gives 3 beeps

both in normal mode and in config mode. There is no way to load a new
bios, because the memory should be running ok for that. Is there any
way to reset the bios to an original state? (I know the memories are
good, because I tested them into another system)

Thanks in advance

Abilio Marques

Re: intel 945 motherboard problem. Please help!!!

Some mainboards will start up in default BIOS settings if you hold down the
"insert" key (on the keypad) while the machine is waking up. As you didn't
mention a model of mainboard, no one can tell you whether yours supports
this, as it would be specific to the manufacturer.

Can you clear the CMOS settings?

Every mainboard I've owned has had a jumper for that purpose. (Power down
the PC, move the jumper to the reset position, leave it there for 10
seconds, then move it back to the normal position.)

The settings should also revert to the defaults if you remove the CMOS
backup battery, and leave it out for a while (say, 30 minutes).

Good luck.

Address scrambled. Replace nkbob with bobkn.

Quoted text here. Click to load it

Re: intel 945 motherboard problem. Please help!!!

It's an intel 945GTP motherboard. The Intel BIOS doesn't seem to use
the CMOS jumper in the way that the AMI bios (or AWARD) does. In those
bios you actually clear the CMOS config wth the jumper. I think that in
the Intel bios you tell the computer to load the "last working
configuration". I did that and entered into recovery mode, but I made
no changes (because 533 MHz is actually the speed of my memory cards)
the bios think that the configuration I gave (a wrong one as it seems)
is the good one. So now I cant even turn on the PC in recovery mode.

Thanks in advance, once again


Re: intel 945 motherboard problem. Please help!!!


I thought that 945GTP referred to an Intel chipset, rather than a 945G
model. Things have changed a bit since my last Intel-based mainboard (which
was an Asus board with an 865PE chipset).

It looks like the mainboard has some sort of real nonvolatile memory to
retain settings, so even removing the CMOS/RTC support battery would not
necessarily restore the default settings.

However, it may be worth a try. Beyond that, you may have to deal with
Intel, or the source of the mainboard. (I wonder whether the board itself
may be defective, though.)

Good luck.

Quoted text here. Click to load it

Re: intel 945 motherboard problem. Please help!!!

I had problems with my Intel- D875PBZ Motherboard not booting -- Intel had a
recovery program, to put on a flopy and boot up with the disk to enable you
to boot again.  I'm sure they have one for you.

Quoted text here. Click to load it

Re: intel 945 motherboard problem. Please help!!!

I had the same problem after trying to run my 533 RAM at DDR 667.

To solve it
you need a floppy drive hooked up. Your comptuer may not
have come with one, but
thankfully your mobo has an IDE floppy port
right beside the power connector.

had issues with the jumpers compared to intel's instructions. Mine
came preset
to the "config" (pins 2 and 3) setting, and
removing the jumper (supposeedly
recovery mode) caused it to spark
evily and shut down. My temperature and
voltage monitors no longer
work. I think the sparking/cooking circuits may have
been those.
Anyway, with the jumper set to NORMAL (pins 1 & 2) and with the
*.bio file from the intel website on a floppy in my drive, the BIOS
miraculously restored. I then fixed my settings and rebooted.

I'd try the
suggested jumper settings (no jumper for recovery) before
trying the "NORMAL"
setting, as I'd guess my board had
something wrong with it. They aren't supposed
to throw sparks
regardless of where the config jumper is.

So: For others who
kill their PC this way:

1. get an IDE floppy drive if you don't have one.
Connect it to the
IDE. Note IDE floppy goes in a different slot than IDE CD.

Go to intel website on a working machine, get their bios repair
utility, extract
the stuff in it and look for a *.BIO file. Put that
file, and only that file,
onto a formatted floppy.

3. Make sure none of your RAM is loose or anything
like that. Nothing
will happen if this is the case.

4. Remove the config jumper
(spans two out of three pins pretty close
to your SATA connectors) or set it to
"normal". One or the
other will work. Probably the former, but the latter worked
for me.

5. Insert thy floppy, reboot, change back whatever settings you
If you were getting three beeps and no screen, it's a RAM
setting that's
screwed, so put that back to normal. Save, Exit,

6. Boot into glorious

Note: Make sure your *.BIO file is the one SPECIFIC TO YOUR MOBO.
intel has bio files for the intel desktop boards (i.e D945GTPL) only.
use the wrong

This is late for you, as I'm sure you've fixed it by now, but is for
benefit of others who follow.

Site Timeline