AMD64 X2 4400+ @ 2420MHz

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View


I have the subject X2 4400+ running at 2420MHz 220MHz over its default
2200MHz.    I have it installed on an Asus A8N SLI Premium board that has
the 1011.006 bios.

I am not sure if I have overxlocked appropriately although my system seems
to be running in a stable manner.   All I did was adjust the bios settings -
under the 'Advanced' menu > 'Jumperfree Configuration' > set the 'Overclock
Profile' to 'Manual' then I adjusted the 'CPU Frequency' to from 200MHz to
'220MHZ'.   I left the other settings alone except for manually setting the
"PCI Clock Synchronization Mode' from 'Auto' to  '(33.33MHz)'.  The 'CPU
Multiplier' and other settings that were in the default 'Auto' mode, I left

Is this a correct overclock.  I am not looking for any extreme settings, a
moderate overclock would be fine.  I just don't want to damage anything.


Re: AMD64 X2 4400+ @ 2420MHz

nospam wrote:
Quoted text here. Click to load it

If you are using the default HTT multiplier you are overclocking your
HTT by 100MHz, I would recommend reducing your HTT multiplier from 5x to 4x.

You may also be seriously overclocking your memory @ 220Mhz(440ddr).

If you want to run your cpu @ 2.4GHz without overclocking your memory
and HTT I would recommend the following settings:

base clock:  240
cpu mult:     10
htt mult:      4
mem setting: 333 (effective /12)

This will give you a 2.4GHz cpu clock, 960Mhz HTT, and 200Mhz mem (400ddr).


Site Timeline