Abit KV8 PRO will not POST

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I have an AMD 64 +3000 processor which was working with an Asus K8N-E
Deluxe board. I swap out the motherboard with a new
Abit KV8 PRO to get better OC control.

I have tried 2 different PS's.  Enermax 420 watts and Titanium 450 watts.
I have tried various 400 DDR memory including Corsair, in different slots
I have tried a couple of AGP video cards, as well as, a PCI video card.
I have tried several PS/2 keyboards.
I have cleared the CMOS many times without the power cord attached
and the battery removed.
I reseated the AMD processor several times. It works well on my Asus
motherboard, but not on the KV8 PRO.

All the components above worked well on on other high speed PC's.

When I hit the power on the processor fan turns for a few seconds
and stops. The results are no Beeps and a blank screen.

Please, help me.

Norm Fournier

Re: Abit KV8 PRO will not POST

Quoted text here. Click to load it

Sounds like you have a grounding fault from the m/b to the case. Remove it,
check for proper installation of the m/b mounting screw and insulating
washers and for anything else metallic that might be beside, under or
touching the mainboard. Reinstall and try. If still nothing, the mainboard
may be dead. It's odd that it sneaks past q/c like that but it can happen.

Re: Abit KV8 PRO will not POST

Quoted text here. Click to load it

Before trashing the mobo you might try to boot it without the backplate.
I've had bad backplate seating causing similar problems twice. The reason in
my case (both times) was that one of the small metal lids around the
keyboard connector hole was twisted and evil causing some extra grounding.
The first time it took me a week to find the problem, the next time it was a
bit faster. I don't know if it's just me, I haven't heard those plates
causing problems to anyone else. Maybe my case is planned so that it is
exceptionally easy to seat the plate in a wrong way.. dunno.


Re: Abit KV8 PRO will not POST

Quoted text here. Click to load it

Did you plug in the 4Pin Power, the one that use to be known as a P4 thing?
And if so, there is a such thing as getting a bad board.
I had a Socket A by Gigabyte go bad, the bios had some sort of problem, &
    GA-7N400-L   Gigabyte just said that it's a problem some of that line
I thought it had something to do with the way I overclocked the thing, but
Gigabyte told
 the shop owner that I could've almost fryed the chip, and the board
wouldn't have messed
 up the way it did...

Yeah, I know. It stinks, but there's nothing you can do if you got a bad
RavingRaichu.    ;-)                        :-)

Re: Abit KV8 PRO will not POST

Had a similar problem with KV8
Solution was the Memory
You have to REALLY press hard for them to make contact.
Try different combo's of Slots and try and support the board from
underneath as you install
Hope you are succesfull

Re: Abit KV8 PRO will not POST

Norm Fournier wrote:
Quoted text here. Click to load it

    It turns out it was a bad bios chip. I RMA'd the MB
to Abit. The new replacement board installation went like a charm.
Thanks to all that replied.

Re: Abit KV8 PRO will not POST


Hi, just bought this mobo myself and experienced something similar
myself but then managed to get it to POST after fiddling around with
the ATX power connector and re-setting CMOS.

Does your POST LEDs show "F" then "5" then "01"  ? - found you can
only boot up when the value is "01". There seems to be some delay
between connecting power and then getting this value displayed, kinda
weird !

Also found that when I power down I can't re-start immediately, have
to wiat to get "01" and then sometimes a little longer for something
to clear itself out... never seen anything like this before ?!?



Site Timeline