upgrading from 3.23 to 5 in development environment - best practice?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

In my dev environment, I am upgrading form MySLQ 3.23 to 5.  What's the best
way to go about doing this?  Do I nee to do anything special with the
permissions in the USER/DB/TABLE Tables or should it upgrade fine?


Site Timeline