Re: MySQL 4.0.18 InnoDB configuration issues on SuSE 9.1 Pro

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

You've probably discovered this by now, but you need to install the
mysql-max package from YaST to get InnoDB working. Once you've done
that, go to this page for configuration options, which you should add
to /etc/my.cnf

Hope this helps :-)

Site Timeline