problems accessing

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I'm trying to download MySQL4.1 from the MySQL site and when I try and
go to the download section on the site it either fails or, if it loads,
the "pick a mirror site" links always fail.

By "fail" I mean that it doesn't manage to retrieve the requested page,
either sticking on "waiting for" or "connecting to" in the status line of the browser, eventually giving up
with an "operation timed out" error message.

Is anyone else having this problem or is it just me? - this has been
ongoing for the past couple of days now.

Incidentally, I need a version of MySQL that can handle subqueries yet
I'm still using glibc-2.2.5-40 and Redhat 7.3 (upgrading simply isn't an
option right now) - can anyone suggest a stable sub-version of 4.1 that
fits this criteria?


Re: problems accessing

Reestit Mutton wrote:

Quoted text here. Click to load it

The page:

Loads fine for me. Also the few "pick a mirror" links I tried, worked fine.

Site Timeline