problem with installation of mysql-administrator

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I installed Mysql Administrator with file
mysql-administrator-1.0.22a-1.rh9.src.rpm from the mysql-site on my RedHat
9.0 computer

I did: rpm -Uvh mysql-administrator-1.0.22a-1.rh9.src.rpm
After one second, i could see:
##################### 100%
and that's it.

How can i check it's installed (doesn't appear in Add/Remove Package nor in
How can i start it?

Thanks for help

Re: problem with installation of mysql-administrator

Quoted text here. Click to load it

The "src" portion of that RPM package is a naming convention for source code
packages.  You have installed a collection of source code, not the MySQL
Administrator program.

You could build the program from the source you've now got, assuming you've
got the needed Linux software development tools installed (see

But I infer from your questions that you might not want to engage into that
process at this time.  ;-)

Quoted text here. Click to load it

rpm -q <package-name>
See "man rpm" for more information on using rpm.

Quoted text here. Click to load it

I don't think you have anything you can start, if you've only installed the
source package.  You should download and install the finished product RPM
from  You need to
download the product from the section labeled, "Linux x86 generic RPM
(statically linked against glibc 2.2.5)".

Once you have installed (or built) the product, to run it read the section
on Linux on this page:

By the way, are you aware that there's a newer version of MySQL
Administrator available?

Bill K.

Re: problem with installation of mysql-administrator

Thanks for replying ...

I installed Mysql-admininistrator 1.1 from the generic rpm file
mysql-administrator-1.0.22a-1.rh9.i386.rpm on my RedHat 9.0 computer.
I did rpm -Uvh file; it created a directory with two sudir:
mysql-administrator and mysql-gui-common.

My first question is: which one is the good one?
I tried both and did: ./configure

... and received in both cases the error:
checking for glib-2.0 libxml-2.0 >= 2.6.2 ... Package glib-2.0 was not found
in the pkg-config search path.
Perhaps tou should add the directory containing 'glib-2.0.pc' to the
PKG_CONFIG_PATH environment variable.
No package 'glib-2.0' found.

There is a directory called "glib-2.0.7" on my computer with a file
beginning with "glib-2.0 : "".

I tried to install it from the tarball file: same result.
The same occured with mysql-query-browser.

What have i to do now?
Thanks for your help.

Quoted text here. Click to load it
Quoted text here. Click to load it
Quoted text here. Click to load it

Site Timeline