odd persistent view in tables ??

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I've got some kind of a strange thing going on.
a view, lets call it  'xyxj'
that shows up when I run  > show tables

Using MySQL Administrator  it shows up as a view,  I can drop it, but
it reappears on refresh.

Using the CL, as 'root'  I've tried  both  drop table 'xyxj'     and
drop view 'xyxj'
I get errors    table/view  does not exist.

Under information_schema, I can look at  'tables'   and for this
'xyxj'  only 'table_name' is defined 'xyxj'     All other columns are

This is preventing me from doing   backups   mysqldump, etc.

Using MySQL beta  5.0.4       Is there any logging / log file that can
tell me whats going on ?

Re: odd persistent view in tables ??


is there a corresponding .frm file in the data/[database] directory?

However, 5.0.4-beta is a very old version (current is 5.0.17) - I would
recommand you to update to the current version (there was a lot of change


Site Timeline