Media Center TV Has no Sound

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi...I am posting here again because my problems has not been resolved and no
one is posting to it anymore under Media Center No Audio dated 7/21.

Will someone please read that post and help me?  Thanks

Re: Media Center TV Has no Sound

Quoted text here. Click to load it


I have read the post, there have been multiple replies to your question.
Some of the questions asked for more information about your system. I have
not seen any answers from you about your exact setup.

What Brand of Settop box?
Model number of Settop box?
What are the connections you have and are currently using?

Do you have an external audio amplifier?
What are the connections to you TV?

As a general rule, if you have an STB, you use the S-video or Composite
Video and the Red and White Audio connections from the STB to MCE. (Requires
a IR transceiver and IR 'bugs')

From MCE to the TV you use the HDMI or DVI or S-video or Composite Video and
the Red and White Audio from the sound card. The sound card connection is
usually a 1/8" mini-stereo connector.

In some cases (depends on your Video Card) you can have the audio in the
HDMI connection. For that to work you have to have the right kind of Video
Card and the right Video Card Driver.



Re: Media Center TV Has no Sound

Thanks for your reply.  It sounds from your post that you think I am trying
to connect media center to a regular tv.  I am not.  I am trying to watch tv
on my monitor thru my pc.  
I don't know what else to say about my system.  I will repeat that I have an
HP M1195C desktop computer, it has a built in tv tuner.  I use Directv for my
tv connection which means I use the coaxil (same type cable that comes from
outside) that you would use for a tv and run it to my pc.  My settop box
reads Directv receiver D10.  Directv has been out here and there is no
problem with their receiver or cable.  Both have been tested with a regular
tv and it has a picture and sound when connected.  The directv people have
tried all the different connections  (red/white/yellow/...) and all the
different configuations from the set top box to my pc and we can see an image
but still no sound.  I have updated the driver (realtek) and also Wintv.  I
assume these are the audio/video drivers for my pc in device manager.  I have
sound on my PC just not when I try to watch tv through media center.  
I hope I have given all the necessary info. and clarified my situation.  I
don't know what else to do.   Thanks

"CSM1" wrote:

Quoted text here. Click to load it

Re: Media Center TV Has no Sound


Do you get sound if you watch TV using the Hauppauge WinTV application
instead of MC?
Do you get sound if you play one of sample recorded programs in MC?
If you play a DVD in Media Center do you get sound?
If you play a DVD in Media Player do you get sound?

Quoted text here. Click to load it

Re: Media Center TV Has no Sound

I dont know how to do that (watch TV using Hauppauge Wintv appl).
I dont know where the sample recorded programs in MC are.
If I put a DVD movie in my dvd tray and start the media center to play it,
it does play with sound.  I also get sound in Media Player.  Thanks

"Curious" wrote:

Quoted text here. Click to load it

Re: Media Center TV Has no Sound

Thank you from some clarification.

I have another question, how is the coaxial cable connected to the Direct TV
box and what does the jack say?
Does it say "To TV"?

And how is the other end of the cable from the Direct TV Box connected to
your PC?

If you connect the coaxial cable to the Analog input on your PC's Tuner,
what channel do you tune to?

Have you ran the Media Center TV setup, and do you you get picture and sound
during the tuner test?
The choice you want in the Media Center setup is Antenna or Broadcast.

If the coaxial output from the Direct TV box says "To TV" then you need to
know what channel the box is outputing and whether the TV output is
Broadcast or Cable TV.

You should be using Broadcast frequencies. Then your PC should be tuned to
the channel the box is outputting.

There are sound preferences in the Media Center Setup. You have to be using
the correct one.

--
CSM1
http://www.carlmcmillan.com
--
Quoted text here. Click to load it



Re: Media Center TV Has no Sound

Well I think I just lost the post that I replied to you...soooo...here goes
again.

The cable comes from the outside of the house into the set top box and
connects to "sattelite in'.  Another cable just like the first cable,
connects to the set top box "to tv" and this cable is the one that connects
to the back of my pc "tv in".

your wrote:   If you connect the coaxial cable to the Analog input on your
PC's Tuner, what channel do you tune to?  I dont understand this.  There is
only one place to put this type of cable.

I have ran the media set up several time trying different choices.  I have
let it find the connection automatically and I have done it manually.  With
both ways, I do see a test tuner but only the picture, not with sound.

I do not recall a choice for antenna or broadcast.  I do recall a choice of
sattelite or cable?  Is this what you are refering to?

The set top box has a switch on the back for selecting channel 3 or 4.  Mine
is set to channel 3, per technician.

As for the sound preferences.  The best I remember they were fairly simply.  
How many speakers, (test was fine for sound) and dolby or cyberlink, and I
have tried both.

Hope I have answered adequately.  Thanks for your time.

"CSM1" wrote:

Quoted text here. Click to load it

Re: Media Center TV Has no Sound

Comments in body of message.

Quoted text here. Click to load it

If you have the tuner setup as antenna, you have the ability to change the
channel, you must be have the PC tuned to channel 3 (As per the output of
your set top box).


All of this may be a bit too much. The point is that Media Center must be
setup correctly to work properly.

Instructions on setting up Media Center for TV.

Barb explains about a dual tuner, this works for a single tuner also.
http://www.microsoft.com/windowsxp/using/mce/expert/bowman_dualtuners.mspx

The Automatic TV Signal Setup Wizard may detect an antenna connection as a
set-top box in Windows XP Media Center Edition 2005
http://support.microsoft.com/kb/887276

Live TV Has No Sound After Setup in Windows XP Media Center Edition 2004
(I know you have 2005, does not hurt to read it anyway).
http://support.microsoft.com/kb/831062

Only one tuner is detected when you change from two set-top boxes to two
analog cable TV inputs in Windows XP Media Center Edition 2005 (May have no
bearing on your problem).
http://support.microsoft.com/kb/887074

Get your Media Center PC up and running. From cables and connections to TVs
and computer monitors, this is where it all begins. It's almost time to push
the Green Button.
http://www.microsoft.com/windowsxp/mediacenter/using/setup/default.mspx


TV connections cables, and what they are.
http://www.microsoft.com/windows/products/winfamily/mediacenter/getstarted/wmc-on-tv.mspx

Quoted text here. Click to load it

That is fine, you use Channel 3 on your PC's tuner.


Quoted text here. Click to load it

There as settings for sound in Windows XP itself.
Start > Control Panel > Sounds and Audio Devices.

On the Volume tab:
Under Speaker Settings, Click the Advanced button. At Speaker setup, select
Desktop Stereo Speakers.


Quoted text here. Click to load it
--
CSM1
http://www.carlmcmillan.com
--
Quoted text here. Click to load it






Re: Media Center TV Has no Sound


Hello and thanks again for the time you have spent with me.  

Unfortunately most of what is listed below does not apply with the exception
of basic instructions of going thru the set up wizard.  

I feel confident the connections are NOT the problem.  I am confident that I
have completed the wizard properly.  

Can we get past the two choices above and try something else?  

Thanks


CSM1" wrote:

Quoted text here. Click to load it
http://www.microsoft.com/windows/products/winfamily/mediacenter/getstarted/wmc-on-tv.mspx
Quoted text here. Click to load it

Re: Media Center TV Has no Sound

Go into MC and select Recorded TV and see in you can play one of the sample
recordings and get sound.

Quoted text here. Click to load it

Re: Media Center TV Has no Sound


There are no samples in my media center under My Tv/recorded.  However,
there was a clip recorded of entertainment tonight, not sure how that
happened, but it shows the video but once again, no sound.


"Curious" wrote:

Quoted text here. Click to load it

Re: Media Center TV Has no Sound


Can you play the Entertainment Tonight clip in Media Player and if yes do
you get the sound?

Quoted text here. Click to load it

Re: Media Center TV Has no Sound


Good Morning...I went to Media Player through Start/Programs.  The video
would come on but with no sound.

"Curious" wrote:

Quoted text here. Click to load it

Re: Media Center TV Has no Sound

I suppose you have checked all of the volume controls and none are muted and
the volume sliders are somewhere above the bottom?
Double click the speaker icon on the task bar. That should open up the
Volume Control panel with all of the volume controls. Be sure that none
except the Microphone is muted.

What about the Mute button on the MCE remote? Have you tried that? Push the
Mute button on the remote, What happens?

--
CSM1
http://www.carlmcmillan.com
--
Quoted text here. Click to load it



Re: Media Center TV Has no Sound

I have check the volume controls by double clicking in the taskbar.  All are
slid up except the two pink ones (front/rear) and I muted those.  No sound

In Media Center, I muted and unmuted with the remote.  When it is muted, I
get closed caption.  Volume is up at 22.  No sound.

Thanks for your input






"CSM1" wrote:

Quoted text here. Click to load it

Re: Media Center TV Has no Sound

I think you have already said that you do not get sound in the MCE TV setup.
(the test for signal).

I would think from that fact that you are not getting sound into the
computer from the set top box.
I think you have also tried a regular TV set on the Set top box and do have
picture and sound, is that correct?

I am at a loss of ideas. Since I can not be at your computer to see how
everything is actually connected and setup, I am just guessing.


--
CSM1
http://www.carlmcmillan.com
--
Quoted text here. Click to load it



Re: Media Center TV Has no Sound


Yes, you are correct.  When I do a set up where automatically or manually I
get the video but no sound.

I would agree with you that if there is no sound it would be a problem with
the cable however directv has been out and we have connected to a regular tv
and it does have sound.

I wonder if this might mean that there is a problem with the tv tuner in my
pc?  I do get my other sounds on my pc.  I don't know how these things
connect and operate.

Is there any other place that may have been changed on my pc that would
effect the sound on my media center?


"CSM1" wrote:

Quoted text here. Click to load it

Re: Media Center TV Has no Sound


MC on your PC thinks it is getting sound since when you put it on Mute CC
shows up.
If you install the Hauppauge WinTV application and try using it instead of
MC and you get no sound that to me would confirm a faulty tuner card


Quoted text here. Click to load it


Re: Media Center TV Has no Sound

Can you tell me how to access the WinTv application?  I do not see it under
programs.
I thought it was just a driver I updated.

"Curious" wrote:

Quoted text here. Click to load it

Re: Media Center TV Has no Sound

You have to download and install it from the Hauppauge Website?

Quoted text here. Click to load it


Site Timeline