MCE2005 behind ISA2004 Guide Download problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have an MCE2005 system behind an ISA2004 firewall.

The TV guide download fails with an Error 33 - anyone know what causes it?

If I connect the PC direct to the ADSL, bypassing the ISA server, the
download works ok. Which ports does the guide download use?

Thanks




Re: MCE2005 behind ISA2004 Guide Download problem

Have you set MCE2005 to be a trusted application in ISA 2004

--
Gary Tsang
Microsoft MVP - Windows XP Shell/User
http://www.microsoft.com/mvp


Quoted text here. Click to load it




Re: MCE2005 behind ISA2004 Guide Download problem

No, I haven't - but which particular exe of MCE is responsible for the guide
download?

Quoted text here. Click to load it




Re: MCE2005 behind ISA2004 Guide Download problem

I believe it is
ehSched.exe

If those fail
ehRecvr.exe
ehshell.exe
ehtray.exe

I'm pretty sure it is one of the first two.

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

Quoted text here. Click to load it




RE: MCE2005 behind ISA2004 Guide Download problem

Nick,

I had the same problem. I recently upgraded my Windows Small Business Server
2003 w/ SP1 to include ISA Server 2004 - the guide downloads/updates (and a
number of other programs unrelated to MCE like McAfee antivirus) stopped
communicating with the internet.

The reason the guide does not download and results in error code 33 is
because the default setup of ISA Server 2004 does not allow for "anonymous"
access from within the (internal) network. This is a security measure of ISA
Server 2004, whereby only "authenticated" users are granted unrestricted
access to the internet.

I had hoped that because my MCE2005 PC is joined to the domain and thus is
using an authenticated domain logon, that I could have avoided this
"authentication" issue altogether. No such luck.

I chose to allow "anonymous" access from all of my PC's internally - you can
do this by editing the "Internet Access Rule" in ISA Server 2004. Change
"Authenticated Users" to "All Users" and this will resolve the problem.

Keep in mind, any PC introduced into your network/domain will be granted
"anonymous" access to the internet. There may be more than one way to
accomplish this, I chose this option because I run a computer services
company and I am constantly connecting other client's PC's to my network when
I work on their machines. Without anonymous access, I would need to either
create an account on my client's PC's OR on my server, neither of which makes
sense.

Hope this info helps!
--
Regards,
Robert

Mobile PC Magic, Inc.


"Nick" wrote:

Quoted text here. Click to load it


Site Timeline