MCE Remote - - - I GIVE UP

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Windows XP MCE 2005 SP2
I've heard many, many cases of the MCE remote simply dying. No buttons
lighting up, or infra red light lighting up. My remote literally worked in
the morning, and didn't when I got home in the morning. Nothing was
installed, changed or even touched on my PC. The remote DOES light up when a
button is pressed, as does the infra red light on the unit and the receiver.
The receiver is correctly plugged in and installed on the PC.
Here is what I have tried already:
- Completely uninstalling the receiver and reinstalling
- Completely uninstalling the receiver, changing USB port and reinstalling
- Removing batteries for 30 mins
- Removing batteries over night
- Shorting the battery circuit
- Putting batteries in the wrong way round (!) ...got that off some website
- Resetting the unit

NONE WORKED

I completely give up. Usually when something breaks I have ideas how to fix
it and 99% of the time one of them work. I have absolutely no clue about this
anymore, and I want to steer clear of sending it back at all costs
because...I can't be bothered with the hassle.
So replacement as a final option please   :)

Can ANYONE help?

RE: MCE Remote - - - I GIVE UP

And I have just tried a system restore to 4 days ago which also didn't work

"dotcom" wrote:

Quoted text here. Click to load it

Re: MCE Remote - - - I GIVE UP

Acts like a faulty receiver that is not passing the codes it receives to
your PC.

Quoted text here. Click to load it


Site Timeline