Failed login with Red Hat ES4

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
yesterday I had these issues:
1) When I tried to login with a console, after password insertion I had
no prompt
2) Login with Xwindow failed with an empty screen (only cursor and blue
However, access with ssh was granted.
Today ssh failed too.
A restart of the system drives to a crash at the beginning of
interactive startup.
My system is a http server with mySQL and ssh.
Anyone can help me?
Thank you

Re: Failed login with Red Hat ES4

On 26 Jan 2006 04:39:27 -0800, RHES4user
Quoted text here. Click to load it
Try to boot in single user mode (the grub menu should have an entry for
"single user" or "recovery" mode, or  you might have to press "e" and
add "single" to the kernel line.)  If that doesn't work, try a rescue

Democracy is the worst form of government except all those other
forms that have been tried from time to time.
        -- Winston Churchill

Site Timeline