WordPerfect tries to install on startup...

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hey guys,
I have a dell inspiron 9200, which is about a year old. Whenever I
power on, I get a little box stating that it is installing Wordperfect
office 12, with the only option being cancel. So I'll cancel out and
it comes back about 3-5 times then finally goes away.

 How do I get rid of this?

I have never installed Wordperfect, but it started happening around
the time I installed iTunes. Might that have something to do with

Any help is greatly appreciated,

Re: WordPerfect tries to install on startup...

bigmacooper@gmail.com typed on Wed, 12 Sep 2007 15:21:38 -0700:
Quoted text here. Click to load it

System Restore (Start -> Programs -> Accessories -> System Tools) should
take care of it. Although it will also wipe out your other software
installs since the restore time as well. But that might not be a big
deal anyway.

If you don't like that answer, it is probably listed in the Windows
registry under RunOnce. You know where this is at?



Re: WordPerfect tries to install on startup...

Quoted text here. Click to load it
Another thought might be to do a:
Start - Run - msconfig

Then go to the Startup tab.
If you find the program listed uncheck the box and close out the window.

You will need to do a reboot.  A popup window will open notifying you that
the change was made.  Just check on the option to not notify you in the
future and it will go away until/unless more changes are made using the
msconfig program.

If that takes care of it for you can use the freeware program "MsConfig
Cleanup" to remove the entry from the list all together.
You can find this program at:

Re: WordPerfect tries to install on startup...

Can you not stop it running in start up?

Try clicking start, in the run bar type *msconfig* click ok, in the new
window look for the Start up tab (top far right), if the program should
be in there, simply un tick the box to stop it from running, click OK
and reboot, make sure it's not in the Services tab as well.

When you make any changes here you normally get a window popping up
every time you start up, simple click the box that says 'Don't show this
again' and it'll go away I always advise making a note of any
alterations here so you can easily revert back at anytime.

You could always try looking for it in Programs or in Add Remove
programs or even try doing a search for it.

Just an idea I had that 'may' help.


Site Timeline