Won't go into Standby

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a Compaq Presario 2190US.  When I go to Power Options and the
advanced tab and enter everytime I close the lid I want it to go into
Standby and Apply, nothing happens.  I've rebooted and still nothing.
It shows that I save this configuration and still nothing.  When I close
the lid the system still continues to run.  The only way it will enter
standby is if I use the power button.  I also have a Presario X1000 that
works perfect with this setup.  Could it be a lid sensor or am I just
missing something?  Thanks.

Re: Won't go into Standby

I have a Dell Inspiron 5100 laptop.  I had a similiar probem in that it
not go into hibernate.   I turned out to be a downlevel mouse driver.  I got
an update from Microsoft and the problem was fixed.  I don't understand it,
but it works now.  The bottom line is that it could be almost anything that
is causing your problem.   If it worked at one time, try to figure out what
have installed since then.  Maybe that is the problem and there may be an
updated version available.

Ed J          edj22  at  attglobal  dot  net
Quoted text here. Click to load it

Site Timeline