wlan-troubles (high packageloss) with acer 2026 (Intel2200BG)

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I've a new acer aspire 2026 with a buildt in intel 2200BG Wlan-card.

Configuring the card is no problem (I use WEP) and I can connect to the
accesspoint easily.

Problem is that I have a extremely high packageloss (never less than 10%
and up to 80%) and high latency (up to 5000ms) - all tested directely
against the accesspoint.

I tried under windows and linux and both system states excellent
signalstrenght and I tried to move and rotate the machine in all
possible locations around the accesspoint.

Another laptop with a netgear-wlan-card communicates with the same
accesspoint (netgear too) without any problems.

the netgear accesspoint is centrino-certified and should work with the
BG2200 perfectly. I upgraded firmware on the accesspoint and I did a
bios-upgrade on the laptop.

The only thing that would help is turning off encryption - but this is
not an option too :)

can this be a hardwareproblem on my laptop? or a general incompatibility
between the bg2200 and the netgear-wlan-router?


Re: wlan-troubles (high packageloss) with acer 2026 (Intel2200BG)

peter pilsl wrote:
Quoted text here. Click to load it

Good choice, not enough people buy Acers !

Quoted text here. Click to load it

Try using NetStumbler with both laptops to measure the actual strength.
 http://www.stumbler.net /

Quoted text here. Click to load it

It suggests that the wireless card in your laptop is at fault. Try
going to a Starbucks and see if you can connect to their router without
any issues.

Quoted text here. Click to load it

Consider visiting Intel's website, and get the latest Wireless drivers
- it may make a difference. Also, are you using WZC (wireless zero
configuration - Windows based) or the Intel connect software ?

Quoted text here. Click to load it

Does the network perform properly when encryption is turned off ? Try
and use a different encryption technique, WPA is commonly used on all
platforms, and provides better security AFAIK. To be honest though, if
someone wanted to 'hack' your network it is very easily done, so unless
security is ultimately neccessary - I would just disable it. Just
disable DHCP and make the IP addresses manual, with a rather random,
non-standard format.

Quoted text here. Click to load it

I wasn't aware you could have incompatibilites between ethernet cards
(wired / wireless).

If you provide the model of the WAP, then it will help a little better.
Try contacting NetGear and see if they have any known difficulties
between the hardware.

Site Timeline