Wacky CD-R writing problem with Compaq Presario 2100

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
My friend has a Compaq Presario 2100 laptop with its original
factory-installed DVD/CD-R drive.  He's running Windows XP Professional SP2.
When he creates a data CD with his laptop using XP's Windows Explorer, the
disk is apparently created OK (that is, the CD drive light flashes for a
couple minutes, then goes out, and no error messages appear), but when he
tries to view the contents of the disk using Windows Explorer, it indicates
that the disk is blank!  The byte total also indicate that no data has been
written to the disk.  However, when I take the disk over to my own Windows
2000 Pro SP4 workstation (it has a Sony DVD/CD-R drive in it), it shows all
of the files he wrote to the disk.  So it's NOT blank!  And the byte totals
indicate that a portion of the disk has been taken up by the files, as

To further weirdify the situation, if I create a data CD-R on my workstation
(Windows 2000 Pro SP4, using Roxio Easy CD Creator 5), we can access the
contents of the disk on both machines with no problem.

So the problem is that his Compaq can't read the disks that it creates
itself.  He has cleaned the CD lens with a blast of canned air, but it
didn't help.  He's tried three different brands of blank CD-R disks
(Fujifilm, Memorex and TDK), all with exactly the same result.

Additional info.  I used Roxio Easy CD Creator 5 to compare the Disc
Information for the CDs created on the Compaq laptop versus the ones created
on my workstation.  There is one difference:  The Compaq CDs have TWO
sessions recorded onto them (the 2nd session is always blank, zero length),
and the disks created with my workstation have just ONE session on them.

Has anyone else seen this kind of problem?  Could it indicate that the laser
is getting weak in his CD-R writer and he needs to replace the CD unit?  I
wouldn't expect that was the problem, since the disks can be read on other
machines so they must be getting written to properly.  But then the whole
CD-writing technology seems pretty iffy at best, from my experience.

If the problem lies in the fact that there is a dummy 2nd session on the
Compaq-created disks, is there a way to configure XP's CD creating features
to prevent this?  Being an old-school Windows 2K user, I'm XP-inept, so any
guidance would be appreciated.


David K.

Re: Wacky CD-R writing problem with Compaq Presario 2100

I do not have a solution to this problem, but your friend is not alone.
I have a Compaq Presario 2100 Notebook and while I am able to create
media CDs, my laptop creates the CD; however, when I try to view the
contents it is empty. I think I am just going to replace my CD unit.


Re: Wacky CD-R writing problem with Compaq Presario 2100


Just wanted to let you guys know that I have a Bran New COMPAQ Presario
R3000, and I have the same problem. Apps such has DVD Decrypter which
never fail, are giving me msg such as Disc not empty. Meanwhile, the
DVD I have inserted is BRAN new. I have tried different DVD Brands,
re-installing the DVD Driver. However I know the DVD works, in the
sense that I am able to read DVD, make Back-up of any DVD I want, But
when I want to write the information on an empty DVD..

""""""Disc Not Empty""""" is what I get..

PS: Just wanted to share the frustration, in search for a solotion.


nobicheta@gmail.com wrote:
Quoted text here. Click to load it

Site Timeline