USB2.0 on Fry's GQ ZX-5360 aka ECS 536S??

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a Fry's Great Quality ZX-5360

When I plug in a USB2 thumb drive it tells me there are
no USB2.0 ports on the system.
Device manager confirms this.
File transfer speed confirms this.
There are conflicting reports about which chips
go together to make up the VIA K8N800 system, 8235 vs 8237.
Near as I can tell, the 8235 does not support usb2
whereas the 8237 does?????  SIW.exe reports that I
have a VT8235m-ce.
The Fry's website claims that the ports are USB2
and even has a faq that says you have to set the
usb modes in the BIOS.  I've done that.  Still no
There are no driver downloads on the Fry's site.
I have downloaded a bunch of stuff from the ECS
website, but still no joy with USB2.
Tried usb2 drivers from the Via website...still nothing.

Fry's support has not responded to email.
I've tried sfc.exe.
I've tried a repair install.
I have not tried the install from scratch
because I don't want to lose the MSOffice that's loaded.

Anybody got one of these working with USB2.0?
Thanks, mike

Re: USB2.0 on Fry's GQ ZX-5360 aka ECS 536S??

spamme9 ( wrote:
Quoted text here. Click to load it

Quoted text here. Click to load it

***   What operating system? New flashdrives don't seem to work on
anything before XP SPn or Mac OS-X.

         Richard Bonner /

Site Timeline