Unable to boot Inspiron 5100

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I have a Dell Inspiron 5100 which I can no long boot.

What happed was the system went to "Blue Screen" when I was typing
while sitting on bedtoom carpet (a good source of static charge?).
Tried to reboot and the laptop told me there are XP system files
missing.  It also let me put a system setup disk and type "r" to repair
it.  Well, Dell only gives you XP reinstallation disk, which does not
help.  I tried many times to get access to BIOS, but F2/F12 keys don't
work - actaully I tried all the function keys.  The Dell tech support
does not give any help - the only thing they know is "press F12 key".
Without acessing to BOIS I can not even even with a system bootable CD.
BTW, I don't have floppy drive.
Can anyone give me help/hint for this problem?  Thanks.


Re: Unable to boot Inspiron 5100

Sounds like the hard drive is failing or system files are corrupt. Run
Partition Magic, Check for erors, Format and then try re-installing
windows. If you have needed info pull the hard drive and x-fer to a
desktop or CD/RW with an adapter and another system.

Site Timeline