Toshiba SP6000 wont boot

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have recently purchased a 2nd had Toshia sp6000. It is missing the
HD and power supply.

I purchased a power supply but find that although it light up nothing
else happens.

Please excuse my ignorance but would I not expect to see the bios
details to appear on the screen and the mempory check, even though
there is still no hard drive?

I just dont want to spend out on a hard drive if I am just wasting
more money.

Any advise would be appreciated.

Re: Toshiba SP6000 wont boot

Quoted text here. Click to load it

I had similar symptoms with a Toshiba Tecra 8100 when I upgraded to a
faster CPU. What "it light up" is the indicator LED meaning "system
failure". There were two causes in my case.

1. Excessive heat, which doesn't seem likely in your case because
you're booting a cold machine.

2. Improperly seated and locked CPU chip. Things worked when I re-
inserted the CPU and made sure the locking screw's indicator arrow was
pointing in the right direction - perpendicular to the edge of the

Site Timeline