Toshiba M60 Major Issues!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a very big issue with the Toshiba M60/F00. Basically, at random
intervals, and at random times, with no usage, and high usage the
Laptop Seams to freeze and the mouse stop for about 5 - 10 seconds.
During this time the CPU usage goes up to 100% and drops back to normal
usage after the 5 - 10 seconds. This is occurring even when I have
formatted the unit, and just loaded Windows XP Pro SP2 with No drivers,
and even in safe mode. I have tried Loading Win2000 SP4 and still the
same issue. I have disabled Bluetooth, and wireless as well as removed
the second ram chip underneath the unit.

Is there ANYTHING out there or anyone out there that has experienced
the same issue, as imp beginning to think it's a Hardware issue /
flaw. Although I have not experienced an BSOD's and no complete
crashes. It is VERY strange and VERY frustration as the Toshiba Tech
support guys are for a lack of a better word useless with this. Please
don't spare tech details as I am a Systems Engineer and know all the

Any help would be greatly appreciated.


Re: Toshiba M60 Major Issues!

Quoted text here. Click to load it

If you have experienced this with a new clean drive the next step is
somewhere else in your PC. I have experinced strange freezeups and
bluescreens on a laptop in Win2K that turned out to be bad memory. Test both
memory chips individually. Laptop memory is notorious for going bad because
of heat over time. It can cause all sorts of strange issues. Usually if a
CPU goes bad, it just goes kput. Memory errors show up at random under load
and not under load. If you have a floppy drive, try testing the memory using
a simple floppy program. I think you can burn some of those to CDR too, if
you don't have floppy. =

Site Timeline