Toshiba laptop cursor jumping

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View


I have this Toshiba laptop (not sure what model number it is but here
is what is written on the bottom: satellite#: M35X-S329, P/N:
PSA72U-00V00U).  At any rate, I bought this for my wife a couple of
years ago for her schooling and I use it now during my job travels.  I
am at the point of throwing this thing in the trash can as I cannot
tolerate the following problem: Whenever I type an email or message such
as this, the cursor automatically (and completely randomly) will
reposition itself to a different place within my text message or will
just plainly open another new email message as if I enabled a hotkey or
similiar action.  This eats up much time correcting and re-entering data
which will ultimately send this device to an early grave launched from
the Huey P Long bridge.  Is this a software function that I can turn off
"HOT" keys or "suggestive" typing?  Please help (and hurry!).  I
reviewed all other symptoms online and mine appears to be a first.  I'm
sure that I already wasted a half hour typing this simple plea.  

Thanks in advance.

Re: Toshiba laptop cursor jumping

Can't figure it out wrote:

Quoted text here. Click to load it

Dollars to doughnuts says you've got tapping enabled on the touchpad and
you're inadvertently hitting it while you type.  I'm on my fifth laptop
and I STILL do this now and then.  Either disable tapping or make a
conscious effort to avoid the touchpad and see if it doesn't make a

Some will say it's possible, however, that there could be something
wrong with the touchpad or its driver.  While I've heard about this
happening to computers of various brands from time to time, I've
personally never experienced symptoms like yours that weren't the result
of my having fat-fingered the touchpad.

Quoted text here. Click to load it

Believe me, I know the feeling.  Just don't launch yourself that way
should my diagnosis prove correct.

Re: Toshiba laptop cursor jumping

There is an option in the control panel for the pointing device (mouse)
to hide the cursor while typing, try that.  Also check all of the
settings for the "mouse".  You may be accidentally hitting the mouse pad
while you type, and reducing the pad sensitivity may help.  In an
extreme case, you can disable the mouse pad.  There is a very slim
chance that the pad is bad, much more likely that your settings are not
working for you.

Can't figure it out wrote:
Quoted text here. Click to load it

Re: Toshiba laptop cursor jumping

Barry Watzman typed on Sun, 02 Mar 2008 11:10:53 -0500:
Quoted text here. Click to load it

You didn't mention if this laptop has a touchpad. If it does, many of
them has an option "tap to click". If it is turned on, you can have this
problem. Mine option is found by right clicking on the mouse driver in
the System Tray. I can't find any other way to toggle this feature on my


Re: Toshiba laptop cursor jumping


Sorry for the late reply.  Thanks for the remedy.  I turned off the
touchpad and now it works great. :)

Site Timeline