Toshiba 3110CT won't boot

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View


I have an old Toshiba 3110CT and it suddenly started to refuse to boot.
The main Toshiba screen displays and then just a flashing cursor and
nothing.  It will boot from floppy and the hard drive can be formatted,
partitioned etc. from this.  I have the recovery CDs and have tried to
do a recovery from start up - it seems to be doing this, going through
the process, then gets to a stage which looks like it is rebooting and I
get the same flashing cursor and blank screen again.

The only other really odd thing is that the \ (back slash) key doesn't
seem to work.  The key itself is physically OK and all of the other
keyboard keys seem to work OK.

Anyone any ideas?

Thanks for any suggestions.

Carolyn, Manchester, UK

Re: Toshiba 3110CT won't boot

Carolyn wrote:
Quoted text here. Click to load it

I suspect the HD has failed. If the recovery system fails, it is likely
that the HD is in failure mode -  bad sectors, bad on-board controller, etc.


Re: Toshiba 3110CT won't boot

Quoted text here. Click to load it
A month ago I was resurrecting a Toshiba 1415-S105 laptop (circa 2003) that
had a crashed hard drive that was removed. While waiting for a new hard
drive to arrive in the mail I decided to boot MEPIS7.0 Linux from a LiveCD
on the machine *without* any hard drive installed. It worked OK and I was
actually able to use the machine for about a week this way. If you can
create a MEPIS7.0 CD ( it's free but has almost 700MB on it)
and boot from it as a LiveCD then you can test out your machine *without*
the hard drive in the equation. You could also logically "mount" your
existing hard drive under Linux to see if it has a good file system on it.
At the very least you can check the health of your backslash key!

Tim, Pittsburgh, PA, USA

Re: Toshiba 3110CT won't boot

An interesting idea Tim, I may well give that a go -- did you have to
hold down a key at boot time to get the live CD to boot?

The weird thing is that the Laptop will boot to DOS quite happily.
Using a Win98 disk I have run scandisk and it found no errors -- which
seems to imply the hard disk is okay -- maybe. I have run tsetup and the
'end' key seems to do nothing (it is marked as reloading defaults on the
screen). Is there any way to force the BIOS back to factory settings?

Carolyn, Manchester, UK

Re: Toshiba 3110CT won't boot

Quoted text here. Click to load it

There's usually a way (hold down ESC or one of the function keys as you
power-up) to get into the BIOS on power-up so you can change the boot order
from Floppy -> Hard Drive -> CDROM to Floppy -> CDROM -> Hard Drive. That
way the machine will go to the Linux LiveCD before it ever tries the hard
drive. In fact, that's the only way to boot a LiveCD from a CDROM drive.

Quoted text here. Click to load it
The BIOS should allow you to set defaults once you get to it. The only thing
I've ever really changed in the BIOS on the machines I've owned has been the
boot device order.

Another thought. If you're booting DOS from a floppy OK then maybe the
problem is that the boot sector (1st sector on the hard drive) has been
corrupted. A successful boot from a floppy (or CDROM) would allow you to
look at the *files* on the hard drive but wouldn't necessarily tell you
about the health of the 1st sector of the hard drive. But DOS (and Linux,
too) have commands to rewrite that boot sector on the hard drive to get you
back in business. Something like 'fdisk /mbr' under DOS. When you initially
wrote that restoring your machine with the recovery CD seemed to go OK (took
30-45 minutes as I remember on my older Toshibas) but failed to boot once
that was done I had the feeling maybe your hard drive had a physically bad
sector #0. Booting with Linux would give you the ability to read sector #0
directly (use device /dev/hda with a 'cp' or 'dd' command) to check if it's
readable w/o error.


Site Timeline