T41 not starting up!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
My T41 is not starting up.

i was using it with college LAN and yahoo messenger was almost always
on. i didnt know that standby should not be done when communication
links are on.

i was using it with AC power supply and sent it to standby. it did not
come back after that even if i tried to reboot. i disconnected power
supply. now on battery, it easily came back (by keeping the power
button pressed). then the next day, when i accidentally closed the lid,
it went into standby and didnt come back even if run on battery power.

now when i press the power button, the battery light below the display
turns on for a microsecond, and goes off (no beeps or anything). then
if i keep the power button pressed, the two lights on the left of the
battery light turn on eventually, and it stays that way. no screen
showing, nothing happening, only 2 lights glowing.

i took the battery out, put it back in. tried to restart but the same

please help

Re: T41 not starting up!

Mr.Pixel wrote:
Quoted text here. Click to load it
Did you simply try restarting the machine after having disconnected both
the power and the battery for about a minute and then reconnecting the
power ? (not the battery, to  eliminate any problem it might cause). I
just looks to me like your machine crashed when attempting to go into
stand-by mode (mine does it routinely got into stand-by mode while
connected to my network without a hitch). If this happens again, try
eliminating one by one the programs that might be running in the
background until you find which one causes the problem (which is not

Good luck

John Doue

Re: T41 not starting up!

i tried this but no use. without the battery, the battery light (below
the display) is off but the light on its left is on. still not
starting. any more options?

John Doue wrote:
Quoted text here. Click to load it

Site Timeline