Synaptics touchpad - no acceleration?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I cant see any option for acceleration on a new Acer 4005 laptop with a
Synaptics touchpad, i.e. even at max fast setting, it takes 3 or 4
finger swipes to move from one end of screen to the other.

is there some hidden setting, or did they rename acceleration to
something else?

Re: Synaptics touchpad - no acceleration? wrote:

Quoted text here. Click to load it

Try "Enhance Pointer Precision"

to email, dial "usenet" and validate
(was jclarke at eye bee em dot net)

Re: Synaptics touchpad - no acceleration?

thanks, i tried that, it seems to be more of a deceleration control
than an acceleration control, i cannot find any setting that allows
moving the entire screen width using ~3/4 of the pad width.  Tried all
the 'advanced' synaptics-specific customization settings also.

with max mouse speed set and pointer precision set, a fast full width
touchpad swipe moves 1/2 screen width, a slow full width touchpad swipe
moves 1/4 screen width.

is this a ''bug/feature'' introduced by the new widescreen format?

My old laptop of 4 years ago with a synaptics touchpad had a wide
acceleration setting allowing full screen width motion using only 1/3
of the pad width, but still retained fine control over small motion.

progress, sigh.

Site Timeline