Sony vgn-sz110

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
After upgrading two vgn-sz110 laptops to XP Pro, one by formatting the
c: partition and the other by upgrading directly from home, I noticed
the second would not shut down.  The first began to do so after drivers
and software were installed.
Sony help (online chat and faq) pointed me towards msconfig to disable
things like system.ini, win.ini, services and startup items.
In the end, it was the built in camera.  Once it was disabled in the
device manager, the system will shut down.  Just FYI.

Re: Sony vgn-sz110 wrote:
Quoted text here. Click to load it

You must not have the sony utilities library, etc. installed.  These are
normally available only on the recovery CD set, but Sony support might
(when pigs fly) have them on their site.


Re: Sony vgn-sz110

Any updates on this, as we have the same problem!

Thanks guys.

Re: Sony vgn-sz110 wrote:
Quoted text here. Click to load it

Same computer, I upgrade to WXP directly from WXH, upgrade BIOS from
sony website, and also upgrade memory to 1.5 GB using valueram kingston
1GB module (right size and speed). I mostly use this computer for
ARCGis and SPSS (over 2G db's). After the upgrade computer performance
decreased and a few days ago system crashed. Removed memory and
restored the op sys pressing F10 key. Now computer is restored to
factory default but internal speakers do not work (no sound) however
headphones do work. I'm taking it back to the store, stills in warranty
but wanted to share this with you guys.

Site Timeline