Sony laptop Lost mouse cursor

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I am using the dual display on my Sony Vaio VGN-S3XP, if I use the
laptop display for a few hours my mouse cursor disappears on the laptop
display but not the monitor display. In order get my mouse back I have
to disable the dual display and then reactivate the dual display. My
Video display is Nvidia GeForce Go 6200 driver version dated

Does anybody know why?

Re: Sony laptop Lost mouse cursor

Bob wrote:
Quoted text here. Click to load it

Check Event Viewer logs for hints.  Are you using XP's standard virtual
memory settings?  When the pointer disappears it means that the mouse
driver has lost it's addressing versus the display line scanning.  That
is something along the lines of a memory leak or similar in the mouse
driver used for that display.  Event View should have some indication of
a system or application problem associated with this.  I have a dual
monitor setup on a new desktop and I have noticed some similar squirrely
mouse issues if the monitors are set at different refresh rates.  This
is a dual display ATI X600 adapter.

Re: Sony laptop Lost mouse cursor


Hmm sounds interesting. The mouse drivers are dated 2001, so I will
give that a go and I will have a look at the refresh rates.
I will let you know how I get on.

Re: Sony laptop Lost mouse cursor

Refresh rates are the same. I updated the mouse drivers, nothing
unusual in the event log, I also checked the video drivers, which are
up to date. However the problem remains.

Site Timeline