Network packets "Sent" only - no "Received"

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a Lenovo 3000 C100.  I'm plugging it into a working router
using a good cable.

I've tried installing Windows.  I've tried the ethernet driver auto-
installed by Windows, and the one off Lenovo's website.

In Network connections packets are sent but not received.  The pins in
the ethernet jack look ok.  I've also booted off a linux cd and no
network connection could be detected via DHCP.

I've also tried to set a static IP via Windows with no luck to connect
to the router.  No packets are ever received.  No firewall is running.

Any suggestions?  Is this a hardware issue?

Re: Network packets "Sent" only - no "Received"

betty wrote in

Quoted text here. Click to load it

Does the ethernet jack on the unit have any status lights?  If so then
when a cable is plugged into the jack with a working connection on the
other end, a green status light should be lit and/or flashing on the
jack itself.

Since you have checked by booting from a linux live CD, it would appear
that the ethernet controller on the motherboard itself is damaged.

One thing you can try when back in windows is to enter the following at
the cmd prompt: netsh int ip reset c:\ipresetlog.txt

That command will reset the TCP/IP stack.  After that command has been
run, enter the following command: netsh winsock reset

The winsock reset command should reset the winsock dlls for your
connection.  Reboot and see if you are able to obtain a working network
connection.  If not, then most likely the ethernet controller on your
motherboard is bad.

Ds.Laptop.Repair at gmail dot com

Site Timeline